Beta servers down?

UmbraSpriteUmbraSprite pumilio1@gmail.com
Beta servers down?
«1

Comments

  • OmmamarOmmamar United States
    Yup just looked new ETA is 5PM Eastern Standard. Must be launch day ;-)!
  • what? oh cmon..
  • kamilkamil Polska
    yup we all w8 :disappointed:
  • MalystryxMalystryx California
    Everyone still having trouble connecting?
  • NevesesNeveses United States
    I still am
  • FeldonFeldon feldont@cox.net
    Unable to connect here as well.
  • is there a number of max slots? or just the server is too weak^^
  • UmbraSpriteUmbraSprite pumilio1@gmail.com
    While we are all waiting...has anyone been able to tame a horse? I am up to 25 and still nothing.
  • I get zero messages when clicking Play. I don't get anything. No "Server down, try again later." No "Connecting..". I get nothing.

    Is this what you guys see? When I click, it does absolutely nothing, as if the button is a dead button.
  • MalystryxMalystryx California

    I get zero messages when clicking Play. I don't get anything. No "Server down, try again later." No "Connecting..". I get nothing.

    Is this what you guys see? When I click, it does absolutely nothing, as if the button is a dead button.

    When I click play it shows me the server selection screen and then kicks me back to the play button screen. I created a post about it in the tech support forums.
  • Am I supposed to type in my access code in the top right?
  • NevesesNeveses United States

    Am I supposed to type in my access code in the top right?

    You just click it and it automatically goes there.

    I get zero messages when clicking Play. I don't get anything. No "Server down, try again later." No "Connecting..". I get nothing.

    Is this what you guys see? When I click, it does absolutely nothing, as if the button is a dead button.

    I am getting this as well
  • MalystryxMalystryx California
    Some kind of response from somebody at Citadel would be nice!
  • is it still the same or you can already enter?
  • MalystryxMalystryx California

    is it still the same or you can already enter?

    I still can't get past the play button.
  • Murdock NightMurdock Night Brussels
    edited January 29
    well, I saw that on the latest alpha they had some server restarts, it was quite often, but as I read here it is longer than a simple server restart. I hope it will be fixed/up soon
  • guess we are far away from 500 players simultaneously haha
    hopefully we get more than just 1 official server to test.. otherwise CB1 is nonsense

    maybe we should play in waves as most big mmos did their closed betas
  • HEY! i found the issue, in the place of the access code copy and paste the one from the website, your personal, and then hit PLAY, and it works
  • MalystryxMalystryx California

    HEY! i found the issue, in the place of the access code copy and paste the one from the website, your personal, and then hit PLAY, and it works

    Yeah I've tried doing that multiple times, no dice.
  • This is unfortunate. I've waited long for this day to crush my enemies and bathe in their blood.
  • i'm in anyways
    image
  • Rude lol... yeah access code isn't working for me.
  • There is an issue with downloading the game using Fire fox. Your login issues may be resolved if you re-download the game using Google chrome. Fixed the play button issue for me.
  • There is an issue with downloading the game using Fire fox. Your login issues may be resolved if you re-download the game using Google chrome. Fixed the play button issue for me.

    LOL WHAT? This makes 0 sense....
  • Doesn't have to make sense it just works. I had no interest in delving into the technical details of why it works the way it does, but it does.
  • Doesn't have to make sense it just works. I had no interest in delving into the technical details of why it works the way it does, but it does.

    In all seriousness though... how does downloading the same download from a different browser make it any different?
  • UmbraSpriteUmbraSprite pumilio1@gmail.com
    Maybe because there is a new client? :wink:
  • OmmamarOmmamar United States
    Well just got a message saying it was resetting in 5. So here is what I have managed/learned so far: If the sword icon is red do NOT click any action on something you do not want to hit. Plus side I now know where the resurrection shrine is. The default map is terrible so find some place to mark that is central this will allow you to orientate where the hell you are. Buying things is kind of funky there is a merchant interface but to actually buy something you have to target the item and double-click. It took me a bit to figure this out as the tool tip explaining it was written in yellow on almost a manila background so very hard to read. So far I have a hatchet, a pick, a skinning knife, and a cook pot. Managed to get lumberjack to skill level 12 and found 14 wood was worth 2 copper to a merchant. Well back to the search of finding where to buy spell components in the starting town.
  • No servers show up for me...
  • can I get a refund... the server selection menu quickly pops up (showing no servers) then goes back to the play and quit screen
Sign In or Register to comment.